Sharecodepoint

We are proud to announce the launch of the new brand of sharecodepoint.




Thursday, 3 May 2018

CSE307 : Computer Network Lab Important Questions with Solution + Viva Questions - CSE 307


Question 1 : Router Configuration
At Router 1:

enable
configure terminal
interface serial 1
ip address 20.20.20.1 255.255.255.0
no shutdown
interface ethernet 1
ip address 10.10.10.1 255.255.255.0
no shutdown
router rip
network 10.10.10.0
network 20.20.20.0


At Router 2:
enable
configure terminal
interface serial 1
ip address 20.20.20.2 255.255.255.0
clock rate 64000
no shutdown
interface ethernet 1
ip address 30.30.30.1 255.255.255.0
no shutdown
router rip
network 20.20.20.0
network 30.30.30.0

Question 2 : INSTALLATION OF NIC CARD in the System
  1. unplug the power cable or power supply of the system. 
  2. wear or put on the strap or guard band on the hand so that any extra current from the electronic components such as capacitors on the mother boards can be grounded. 
  3. open the side cover of the CPU case of the cabinet -then detect the  PCI(peripheral component or communication interconnect)slot. 
  4. now take the NIC card check the cut on the card 
  5. now match the cut or the notch on the card and the PCI slot 
  6. now gently insert the card from both the ends in the PCI slot 
  7. tighten the screw of the NIC card's plate to the CPU case so that card cannot move. 
  8. close the CPU case with the side cover and tighten the screw with a screw driver. 
  9. now connect the power supply to the system and start the system

Question 3 : How to locate MAC address of a computer ?
  1. open start menu 
  2. click in run 
  3. On the run window write cmd and click on ok button
  4. cmd window will get open 
  5. In cmd window write command ipconfig/all
  6. In cmd window run command ipconfig/all
  7. It will show the mac address/physical address of the computer.
Question 4: Network Commands ?

ipconfig
To verify a network connection as well as to verify your network settings

netstat
Displays active TCP connections.

tracert
The tracert command is used to visually see a network packet being sent and received.

ping
TCP/IP Networks IP address.


pathping
Give the information about network latency and network loss at intermediate between a source and destination.

ftp
FTP is short for File Transfer Protocol.

arp
Displays, adds, and removes arp information from network devices.

nslookup
Displays information that you can use to diagnose Domain Name System (DNS) infrastructure. 

nbtstat
Displays protocol statistics and current TCP/IP connections.

netsh
Netsh is to reset the TCP/IP.

getmac
 It displays MAC addresses for the local system.

0 comments:

Post a Comment

 

ShareCodePoint : Version 17.1.2 - 2016 - 2018 - © Sachin Yadav Production Made in India.